Elevated Errors for Support Ticketing System

Incident
16 September 2026, 10:35 UTC

Elevated Errors for Support Ticketing System

Status: in progress
Start: 16 September 2026, 07:50 UTC
Affected Components:
Fastly Customer Services Support Systems https://support.fastly.com Support Ticketing System Chatbot Feature New Support Case
Investigating

16 September 2026, 07:50 UTC

16 September 2026, 07:50 UTC

We are investigating an issue caused by a third-party service provider, which is affecting availability of the Support Portal, including the ability to view or create support tickets.

Our engineers are actively monitoring the situation and working with the provider to diagnose and resolve the issue.

We will provide another update as more information becomes available or within the next hour.

Update

16 September 2026, 10:35 UTC

16 September 2026, 10:35 UTC

Our engineers are continuing to investigate the issue impacting the Support Portal, including the ability to view or create support tickets. This has been caused by a third-party service provider outage.

We have not yet confirmed the contributing factor has been fully resolved. We'll provide another update as soon as we have more information.