Retrospective: Impacted Performance in Los Angeles (BUR), Los Angeles (LAX), Los Angeles (HHR)

Informational
12 September 2026, 22:29 UTC

Retrospective: Impacted Performance in Los Angeles (BUR), Los Angeles (LAX), Los Angeles (HHR)

Status: closed
Date: 12 September 2026, 20:52 UTC
End: 12 September 2026, 22:29 UTC
Duration: 1 hour 37 minutes
Affected Components:
Platform North America Los Angeles (HHR) Los Angeles (BUR) Los Angeles (LAX)
Monitoring

12 September 2026, 20:52 UTC

12 September 2026, 20:52 UTC

Fastly Engineers detected a performance impacting event for traffic routed through our Los Angeles (BUR), Los Angeles (LAX), Los Angeles (HHR) data centers.

This is a third-party network event, not an issue with Fastly's platform. Our engineers have taken action to route traffic away from the affected paths and restored service performance.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

12 September 2026, 22:29 UTC

12 September 2026, 22:29 UTC

During this incident, customers may have experienced elevated errors and increased latency from 20:52 to 21:23 UTC and again from 22:16 to 22:29 UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.