McAllen (MFE) Rerouted Traffic

Informational
29 August 2026, 04:40 UTC

McAllen (MFE) Rerouted Traffic

Status: closed
Date: 29 August 2026, 03:45 UTC
End: 29 August 2026, 04:40 UTC
Duration: 55 minutes
Affected Components:
Platform North America McAllen (MFE)
Update

29 August 2026, 03:45 UTC

29 August 2026, 03:45 UTC

We are investigating an issue affecting network connectivity in our McAllen (MFE) point of presence.

Our engineers are actively working to diagnose and mitigate the contributing factor. As a precaution, traffic in McAllen (MFE) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

29 August 2026, 04:40 UTC

29 August 2026, 04:40 UTC

This incident has been resolved.