Retrospective: Impacted Performance in Tokyo (NRT), Chicago (CHI), Columbus (CMH), Los Angeles (BUR), Phoenix (PHX), Toronto (YYZ), Los Angeles (LAX), Los Angeles (HHR)

Informational
23 August 2026, 01:51 UTC

Retrospective: Impacted Performance in Tokyo (NRT), Chicago (CHI), Columbus (CMH), Los Angeles (BUR), Phoenix (PHX), Toronto (YYZ), Los Angeles (LAX), Los Angeles (HHR)

Status: closed
Date: 23 August 2026, 01:06 UTC
End: 23 August 2026, 01:51 UTC
Duration: 45 minutes
Affected Components:
Platform North America Asia Chicago (CHI) Columbus (CMH) Tokyo (NRT) Los Angeles (HHR) Los Angeles (BUR) Los Angeles (LAX) Phoenix (PHX) Toronto (YYZ)
Monitoring

23 August 2026, 01:06 UTC

23 August 2026, 01:06 UTC

Between 01:06 UTC and 01:51 UTC on August 23, 2026, Fastly Engineers detected a performance impacting event affecting the Tokyo (NRT), Chicago (CHI), Columbus (CMH), Los Angeles (BUR), Phoenix (PHX), Toronto (YYZ), Los Angeles (LAX), Los Angeles (HHR) Points of Presence (POPs).

During this time, customers with traffic routed through these locations may have experienced elevated error rates or latency. All other data centers and services were unaffected.

The issue has been resolved and we are monitoring performance closely.

Resolved

23 August 2026, 01:51 UTC

23 August 2026, 01:51 UTC

This incident has been resolved.