Honolulu (HNL) Rerouted Traffic

Informational
20 August 2026, 22:05 UTC

Honolulu (HNL) Rerouted Traffic

Status: closed
Date: 20 August 2026, 21:24 UTC
End: 20 August 2026, 22:05 UTC
Duration: 41 minutes
Affected Components:
Platform North America Honolulu (HNL)
Update

20 August 2026, 21:24 UTC

20 August 2026, 21:24 UTC

Traffic in Honolulu (HNL) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

20 August 2026, 22:05 UTC

20 August 2026, 22:05 UTC

This incident has been resolved.