Month to Date API Services Maintenance
Maintenance
in progress
1 day 9 hours 47 minutes
20 August 2026, 12:00 UTC
Month to Date API Services Maintenance
Status: in progress
Start:
20 August 2026, 12:00 UTC
Estimated Duration: 10860 minutes
Affected Components:
Fastly
Fastly Control Panel
API & Configuration Management
API Services
Update
20 August 2026, 12:00 UTC
20 August 2026, 12:00 UTC
Fastly will be performing scheduled maintenance on our Month to Date API Services from 20 August 2026, 12:00 UTC - 28 August 2026, 01:00 UTC (7d 13h).
During this time the Month to Date API service will be inaccessible and our customers will not receive spend alerts during this maintenance window. Once completed, the Month to Date page will fully restored with no impact to your invoice.