Port Blair (IXZ) Rerouted Traffic
Informational
04 September 2026, 18:13 UTC
Port Blair (IXZ) Rerouted Traffic
Status: closed
Date:
28 July 2026, 10:50 UTC
End:
04 September 2026, 18:13 UTC
Duration: 38 days 7 hours 23 minutes
Affected Components:
Platform
India
Update
28 July 2026, 10:50 UTC
28 July 2026, 10:50 UTC
Traffic in Port Blair (IXZ) has been temporarily rerouted.
All other locations and services are unaffected.
Resolved
04 September 2026, 18:13 UTC
04 September 2026, 18:13 UTC
The scheduled maintenance has been completed.