Srinagar-Nahota (QBG) Rerouted Traffic

Informational
21 July 2026, 12:49 UTC

Srinagar-Nahota (QBG) Rerouted Traffic

Status: closed
Date: 20 July 2026, 20:55 UTC
End: 21 July 2026, 12:49 UTC
Duration: 15 hours 54 minutes
Affected Components:
Platform India Srinagar-Nahota (QBG)
Update

20 July 2026, 20:55 UTC

20 July 2026, 20:55 UTC

Traffic in Srinagar-Nahota (QBG) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

21 July 2026, 12:49 UTC

21 July 2026, 12:49 UTC

This event has been resolved.