Retrospective: Impacted Performance in Santiago (SCL)

Informational
30 June 2026, 01:55 UTC

Retrospective: Impacted Performance in Santiago (SCL)

Status: closed
Date: 30 June 2026, 01:42 UTC
End: 30 June 2026, 01:55 UTC
Duration: 13 minutes
Affected Components:
Platform South America Santiago (SCL)
Monitoring

30 June 2026, 01:42 UTC

30 June 2026, 01:42 UTC

Fastly Engineers detected a performance impacting event affecting the Santiago (SCL) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

30 June 2026, 01:55 UTC

30 June 2026, 01:55 UTC

Customers may have experienced elevated errors from 01:42 to 01:55 UTC.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.