AI Assistant Maintenance
Maintenance
in progress
6 days 18 hours 55 minutes
29 June 2026, 23:00 UTC
AI Assistant Maintenance
Status: in progress
Start:
29 June 2026, 23:00 UTC
Estimated Duration: 10080 minutes
Affected Components:
Fastly
Fastly Control Panel
AI Assistant
Update
29 June 2026, 23:00 UTC
29 June 2026, 23:00 UTC
The AI Assistant within the Fastly Control Panel will be temporarily unavailable while it undergoes maintenance.
Maintenance window ends: Monday, July 6 at 11:00 p.m. UTC (4:00 p.m. PDT)
This maintenance will not affect your Network or Security services, nor your access to the Fastly Control Panel. Your ability to manage service configurations, API services, and observability features will remain fully accessible throughout the window.
We'll post an update here once the assistant is back online.