Hong Kong (HKG) Rerouted Traffic

Informational
11 June 2026, 19:40 UTC

Hong Kong (HKG) Rerouted Traffic

Status: closed
Date: 11 June 2026, 19:25 UTC
End: 11 June 2026, 19:40 UTC
Duration: 15 minutes
Affected Components:
Platform Asia Hong Kong (HKG)
Update

11 June 2026, 19:25 UTC

11 June 2026, 19:25 UTC

Traffic in Hong Kong (HKG) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

11 June 2026, 19:40 UTC

11 June 2026, 19:40 UTC

This event has been resolved.