Howrah (QAC) Rerouted Traffic

Informational
06 June 2026, 23:56 UTC

Howrah (QAC) Rerouted Traffic

Status: closed
Date: 06 June 2026, 22:00 UTC
End: 06 June 2026, 23:56 UTC
Duration: 1 hour 56 minutes
Affected Components:
Platform India Howrah (QAC)
Update

06 June 2026, 22:00 UTC

06 June 2026, 22:00 UTC

Traffic in Howrah (QAC) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

06 June 2026, 23:56 UTC

06 June 2026, 23:56 UTC

This incident has been resolved.