Fortaleza (FOR) Rerouted Traffic

Informational
02 June 2026, 16:36 UTC

Fortaleza (FOR) Rerouted Traffic

Status: closed
Date: 02 June 2026, 15:03 UTC
End: 02 June 2026, 16:36 UTC
Duration: 1 hour 33 minutes
Affected Components:
Platform South America Fortaleza (FOR)
Update

02 June 2026, 15:03 UTC

02 June 2026, 15:03 UTC

Traffic in Fortaleza (FOR) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

02 June 2026, 16:36 UTC

02 June 2026, 16:36 UTC

This event has been resolved.