Elevated Errors for Fortaleza (FOR)

Incident
28 May 2026, 02:29 UTC

Elevated Errors for Fortaleza (FOR)

Status: closed
Start: 28 May 2026, 01:38 UTC
End: 28 May 2026, 02:29 UTC
Duration: 51 minutes
Affected Components:
Platform South America Fortaleza (FOR)
Investigating

28 May 2026, 01:38 UTC

28 May 2026, 01:38 UTC

We are investigating elevated errors to our Fortaleza (FOR) Point of Presence (POP).

All other products and services are unaffected by this incident.

Resolved

28 May 2026, 02:29 UTC

28 May 2026, 02:29 UTC

This event has been resolved.