Dhanbad (QAM), Raipur (RPR) Rerouted Traffic
Informational
24 April 2026, 16:55 UTC
Dhanbad (QAM), Raipur (RPR) Rerouted Traffic
Status: closed
Date:
24 April 2026, 13:23 UTC
End:
24 April 2026, 16:55 UTC
Duration: 3 hours 32 minutes
Affected Components:
Platform
Asia
Dhanbad (QAM)
Raipur (RPR)
Update
24 April 2026, 13:23 UTC
24 April 2026, 13:23 UTC
Traffic in Dhanbad (QAM), Raipur (RPR) has been temporarily rerouted.
All other locations and services are unaffected.
Resolved
24 April 2026, 16:55 UTC
24 April 2026, 16:55 UTC
This event has been resolved.