Minneapolis (STP) Rerouted Traffic

Informational
12 April 2026, 12:00 UTC

Minneapolis (STP) Rerouted Traffic

Status: closed
Date: 12 April 2026, 09:02 UTC
End: 12 April 2026, 12:00 UTC
Duration: 2 hours 58 minutes
Affected Components:
Platform North America Minneapolis (STP)
Update

12 April 2026, 09:02 UTC

12 April 2026, 09:02 UTC

Traffic in Minneapolis (STP) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

12 April 2026, 12:00 UTC

12 April 2026, 12:00 UTC

This event has been resolved.