Elevated Errors for Port Blair (IXZ)

Incident
09 April 2026, 04:53 UTC

Elevated Errors for Port Blair (IXZ)

Status: closed
Start: 09 April 2026, 01:30 UTC
End: 09 April 2026, 04:53 UTC
Duration: 3 hours 23 minutes
Affected Components:
Platform Asia Port Blair (IXZ)
Investigating

09 April 2026, 01:30 UTC

09 April 2026, 01:30 UTC

We are investigating elevated errors to our Port Blair (IXZ) Point of Presence (POP)

All other products and services are unaffected by this incident.

Identified

09 April 2026, 02:30 UTC

09 April 2026, 02:30 UTC

Our engineers believe they have identified contributing factor causing the issue impacting the  Port Blair (IXZ) status page component.

We are now developing a fix, and will post a new update once it has been fully implemented and we see signs of recovery.

All other products and services are unaffected by this incident.

Resolved

09 April 2026, 04:53 UTC

09 April 2026, 04:53 UTC

This event has been resolved.