Hong Kong (HKG) Rerouted Traffic

Informational
09 April 2026, 00:30 UTC

Hong Kong (HKG) Rerouted Traffic

Status: closed
Date: 08 April 2026, 23:00 UTC
End: 09 April 2026, 00:30 UTC
Duration: 1 hour 30 minutes
Affected Components:
Platform Asia Hong Kong (HKG)
Update

08 April 2026, 23:00 UTC

08 April 2026, 23:00 UTC

Traffic in Hong Kong (HKG) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

09 April 2026, 00:30 UTC

09 April 2026, 00:30 UTC

This event has been resolved.