Ghana (ACC) Rerouted Traffic

Informational
03 April 2026, 18:42 UTC

Ghana (ACC) Rerouted Traffic

Status: closed
Date: 03 April 2026, 17:55 UTC
End: 03 April 2026, 18:42 UTC
Duration: 47 minutes
Affected Components:
Platform Africa Ghana (ACC)
Update

03 April 2026, 17:55 UTC

03 April 2026, 17:55 UTC

Traffic in Ghana (ACC) has been temporarily rerouted.

All other locations and services are unaffected.

Update

03 April 2026, 18:24 UTC

03 April 2026, 18:24 UTC

The start of the rerouted effort is 17:55 UTC. The earlier post contained a time entry error. 

All other services are unaffected by this informational update.