Vancouver (YVR) Rerouted Traffic

Informational
25 March 2026, 11:10 UTC

Vancouver (YVR) Rerouted Traffic

Status: closed
Date: 25 March 2026, 08:30 UTC
End: 25 March 2026, 11:10 UTC
Duration: 2 hours 40 minutes
Affected Components:
Platform North America Vancouver (YVR)
Update

25 March 2026, 08:30 UTC

25 March 2026, 08:30 UTC

Traffic in Vancouver (YVR) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

25 March 2026, 11:10 UTC

25 March 2026, 11:10 UTC

This event has been resolved.