Gainesville (GNV) Rerouted Traffic

Informational
16 March 2026, 16:47 UTC

Gainesville (GNV) Rerouted Traffic

Status: closed
Date: 16 March 2026, 15:45 UTC
End: 16 March 2026, 16:47 UTC
Duration: 1 hour 2 minutes
Affected Components:
Platform North America Gainesville (GNV)
Update

16 March 2026, 15:45 UTC

16 March 2026, 15:45 UTC

Traffic in Gainesville (GNV) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

16 March 2026, 16:47 UTC

16 March 2026, 16:47 UTC

This event has been resolved.