Kolkata (CCU) Rerouted Traffic

Informational
10 February 2026, 06:05 UTC

Kolkata (CCU) Rerouted Traffic

Status: closed
Date: 09 February 2026, 19:44 UTC
End: 10 February 2026, 06:05 UTC
Duration: 10 hours 21 minutes
Affected Components:
Platform Asia Kolkata (CCU)
Update

09 February 2026, 19:44 UTC

09 February 2026, 19:44 UTC

Traffic in Kolkata (CCU) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

10 February 2026, 06:05 UTC

10 February 2026, 06:05 UTC

This event has been resolved.