Retrospective: Impacted Performance in Bogota (BOG)

Informational
25 January 2026, 09:45 UTC

Retrospective: Impacted Performance in Bogota (BOG)

Status: closed
Date: 25 January 2026, 08:12 UTC
End: 25 January 2026, 09:45 UTC
Duration: 1 hour 33 minutes
Affected Components:
Platform South America Bogota (BOG)
Update

25 January 2026, 08:12 UTC

25 January 2026, 08:12 UTC

Fastly Engineers detected a performance impacting event affecting the Bogota (BOG) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

25 January 2026, 09:45 UTC

25 January 2026, 09:45 UTC

During this incident, customers may have experienced elevated errors and intermittent periods of latency from 08:12 to 09:45 UTC on the 25th of January 2026.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.