Kota (KTU) Rerouted Traffic

Informational
23 January 2026, 19:15 UTC

Kota (KTU) Rerouted Traffic

Status: closed
Date: 23 January 2026, 15:06 UTC
End: 23 January 2026, 19:15 UTC
Duration: 4 hours 9 minutes
Affected Components:
Platform Asia Kota (KTU)
Update

23 January 2026, 15:06 UTC

23 January 2026, 15:06 UTC

Traffic in Kota (KTU) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

23 January 2026, 19:15 UTC

23 January 2026, 19:15 UTC

This event has been resolved.