Elevated Errors for Singapore (SIN)

Incident
23 January 2026, 02:56 UTC

Elevated Errors for Singapore (SIN)

Status: closed
Start: 23 January 2026, 01:17 UTC
End: 23 January 2026, 02:56 UTC
Duration: 1 hour 39 minutes
Affected Components:
Platform Asia Singapore (SIN)
Investigating

23 January 2026, 01:17 UTC

23 January 2026, 01:17 UTC

We are investigating elevated errors to our Singapore (SIN) Point of Presence (POP).

All other products and services are unaffected by this incident.

Resolved

23 January 2026, 02:56 UTC

23 January 2026, 02:56 UTC

This incident has been resolved.

To offer feedback on our status page, click " Give Feedback