Elevated Errors When Attempting to Access Fastly Docs or its Features

Informational
13 January 2026, 23:52 UTC

Elevated Errors When Attempting to Access Fastly Docs or its Features

Status: closed
Date: 13 January 2026, 23:35 UTC
End: 13 January 2026, 23:52 UTC
Duration: 17 minutes
Affected Components:
Fastly Customer Services Fastly Web Pages https://docs.fastly.com/
Update

13 January 2026, 23:35 UTC

13 January 2026, 23:35 UTC

We're currently investigating performance issues with our Fastly Docs, docs.fastly.com webpage.

Our Network availability and our ability to deliver on all other products and services are unaffected by this event.


Resolved

13 January 2026, 23:52 UTC

13 January 2026, 23:52 UTC

This incident has been resolved.

To offer feedback on our status page, click " Give Feedback