Queretaro (QRO) Maintenance

Maintenance
11 August 2025, 23:00 UTC

Queretaro (QRO) Maintenance

Status: closed
Start: 11 August 2025, 17:00 UTC
End: 11 August 2025, 23:00 UTC
Duration: 6 hours
Affected Components:
Platform Latin America Queretaro (QRO)
Affected Groups:
All Public Users
Update

11 August 2025, 17:00 UTC

11 August 2025, 17:00 UTC

Fastly will be performing scheduled maintenance on our Queretaro (QRO) data center from 11 August 2025, 17:00 UTC - 11 August 2025, 23:00 UTC.

During this time frame traffic will be redirected to neighboring POPs in the region.

Resolved

11 August 2025, 23:00 UTC

11 August 2025, 23:00 UTC

The scheduled maintenance has been completed.

To offer feedback on our status page, click "Give Feedback