Perth (PER) Rerouted Traffic

Informational
06 August 2025, 16:33 UTC

Perth (PER) Rerouted Traffic

Status: closed
Date: 06 August 2025, 13:53 UTC
End: 06 August 2025, 16:33 UTC
Duration: 2 hours 40 minutes
Affected Components:
Platform Oceania Perth (PER)
Affected Groups:
All Public Users
Update

06 August 2025, 13:53 UTC

06 August 2025, 13:53 UTC

Traffic in Perth (PER) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

06 August 2025, 16:33 UTC

06 August 2025, 16:33 UTC

This incident has been resolved.

To offer feedback on our status page, click " Give Feedback