Update to Notifications and Email Distributions from NGWAF Product and Console

Informational
30 July 2025, 21:15 UTC

Update to Notifications and Email Distributions from NGWAF Product and Console

Status: closed
Date: 22 July 2025, 21:15 UTC
End: 30 July 2025, 21:15 UTC
Duration: 8 days
Affected Components:
Security Security Console & API Next-Gen WAF (NGWAF) Data Services Dashboard Data Rate Limiting and Alerts Requests Signals Dashboard
Affected Groups:
All Public Users
Update

22 July 2025, 21:15 UTC

22 July 2025, 21:15 UTC

As part of our ongoing branding unification efforts, we are updating the sender domain for all email communications related to Signal Sciences.

Effective the 28th of July 2025, emails originating from support@signalsciences.com will now be sent from no-reply@fastly.com.  All official communications will now come directly from an @fastly domain.

This change is purely an update to our email infrastructure to align with our unified brand identity and does not impact the functionality or delivery of your Signal Sciences services. Your service experience, data, and access remain unchanged.

Please ensure your email filters and allow lists are updated to reflect this change to avoid any disruption in receiving important notifications and updates from Signal Sciences services.

If you have any questions or require further clarification, please do not hesitate to contact our support team.


Resolved

30 July 2025, 21:15 UTC

30 July 2025, 21:15 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback" 

Status Post, Created Date/Time: 0001-01-01 00:00:00 UTC 



Note: Our Customer Escalation Management team will update the start date and time of the initial "investigating" status post upon the resolution of this incident. This update is meant to provide our customers and their end users with a potential impact window. The date and time mentioned in the message above indicates when the status post was requested by our Acute Incident Response team.