Queretaro (QRO) Maintenance

Maintenance
12 June 2025, 17:05 UTC

Queretaro (QRO) Maintenance

Status: closed
Start: 12 June 2025, 17:00 UTC
End: 12 June 2025, 17:05 UTC
Duration: 5 minutes
Affected Components:
Platform Latin America Queretaro (QRO)
Affected Groups:
All Public Users
Update

12 June 2025, 17:00 UTC

12 June 2025, 17:00 UTC

Fastly will be performing scheduled maintenance on our Queretaro (QRO) data center from 12 June 2025, 17:00 UTC - 12 June 2025, 21:00 UTC.

During this time frame traffic will be redirected to neighboring POPs in the region.

Resolved

12 June 2025, 17:05 UTC

12 June 2025, 17:05 UTC

The scheduled maintenance has been cancelled.

To offer feedback on our status page, click "Give Feedback