Osaka (ITM) Maintenance

Maintenance
08 May 2025, 00:00 UTC

Osaka (ITM) Maintenance

Status: closed
Start: 07 May 2025, 16:00 UTC
End: 08 May 2025, 00:00 UTC
Duration: 8 hours
Affected Components:
Platform Asia Osaka (ITM)
Affected Groups:
All Public Users
Update

07 May 2025, 16:00 UTC

07 May 2025, 16:00 UTC

Fastly will be performing scheduled maintenance on our Osaka (ITM) data center from 07 May 2025, 16:00 UTC - 08 May 2025 00:00 UTC.

During this time frame traffic will be redirected to neighboring POPs in the region.

Resolved

08 May 2025, 00:00 UTC

08 May 2025, 00:00 UTC

The scheduled maintenance has been completed.

To offer feedback on our status page, click " Give Feedback