Ghana (ACC) Rerouted Traffic

Informational
04 May 2025, 21:08 UTC

Ghana (ACC) Rerouted Traffic

Status: closed
Date: 04 May 2025, 11:42 UTC
End: 04 May 2025, 21:08 UTC
Duration: 9 hours 26 minutes
Affected Components:
Platform Africa Ghana (ACC)
Affected Groups:
All Public Users
Update

04 May 2025, 11:42 UTC

04 May 2025, 11:42 UTC

Traffic in Ghana (ACC) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

04 May 2025, 21:08 UTC

04 May 2025, 21:08 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback"