Retrospective: Third Party Service Provider Maintenance Resulted in Rerouted Traffic for our Vancouver (YVR) POP

Informational
03 May 2025, 12:00 UTC

Retrospective: Third Party Service Provider Maintenance Resulted in Rerouted Traffic for our Vancouver (YVR) POP

Status: closed
Date: 03 May 2025, 09:00 UTC
End: 03 May 2025, 12:00 UTC
Duration: 3 hours
Affected Components:
Fastly Platform North America Third Party Service Provider Vancouver (YVR)
Affected Groups:
All Public Users
Update

03 May 2025, 09:00 UTC

03 May 2025, 09:00 UTC

On the 3rd of May 2025 from 09:00 to 12:00 UTC, a third-party service provider in Vancouver performed maintenance on their services. As a result, Fastly temporarily redirected customer traffic typically served from our Vancouver (YVR) Point of Presence (POP) from neighboring regions.

During this temporary reroute, customers may have experienced intermittent errors and increased latency.

The traffic engineering implemented during the maintenance was reversed once the service provider completed their work, and our Network engineers confirmed that the YVR POP was no longer affected.

Our ability to deliver all other products and services was not affected by this event.

Resolved

03 May 2025, 12:00 UTC

03 May 2025, 12:00 UTC

This event has been resolved.

To offer feedback on our status page, click " Give Feedback "