Retrospective: Impacted Performance in Rio de Janeiro (GIG)

Informational
02 May 2025, 01:41 UTC

Retrospective: Impacted Performance in Rio de Janeiro (GIG)

Status: closed
Date: 02 May 2025, 01:00 UTC
End: 02 May 2025, 01:41 UTC
Duration: 41 minutes
Affected Components:
Platform South America Rio de Janeiro (GIG)
Affected Groups:
All Public Users
Monitoring

02 May 2025, 01:00 UTC

02 May 2025, 01:00 UTC

Fastly Engineers detected a performance impacting event affecting the Rio de Janeiro (GIG) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

02 May 2025, 01:41 UTC

02 May 2025, 01:41 UTC

Note: The original resolved post reflected an incorrect start date, this impact was brief and lasted approximately 16 minutes


During this incident, customers may have experienced increased latency and elevated errors from 01:00 UTC to 01:16 UTC.

This incident is resolved.

For more information about this retrospective stat us post, please reach out to Support through https://support.fastly.com .