Auckland (AKL) Rerouted Traffic

Informational
27 April 2025, 12:30 UTC

Auckland (AKL) Rerouted Traffic

Status: closed
Date: 27 April 2025, 09:49 UTC
End: 27 April 2025, 12:30 UTC
Duration: 2 hours 41 minutes
Affected Components:
Platform Oceania Auckland (AKL)
Affected Groups:
All Public Users
Update

27 April 2025, 09:49 UTC

27 April 2025, 09:49 UTC

Traffic in Auckland (AKL) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

27 April 2025, 12:30 UTC

27 April 2025, 12:30 UTC

This incident has been resolved.

To offer feedback on our status page, click " Give Feedback