Retrospective: Impacted Performance in Singapore (SIN)
Informational
14 April 2025, 06:34 UTC
Retrospective: Impacted Performance in Singapore (SIN)
Status: closed
Date:
14 April 2025, 05:34 UTC
End:
14 April 2025, 06:34 UTC
Duration: 1 hour
Affected Components:
Platform
Asia
Singapore (SIN)
Affected Groups:
All Public Users
Monitoring
14 April 2025, 05:34 UTC
14 April 2025, 05:34 UTC
Fastly Engineers detected a performance impacting event affecting the Singapore (SIN) data center.
All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.
Resolved
14 April 2025, 06:34 UTC
14 April 2025, 06:34 UTC
This event has been resolved.
To offer feedback on our status page, click "Give Feedback"