Retrospective: Impacted Performance in Manila (MNL)

Informational
10 April 2025, 00:10 UTC

Retrospective: Impacted Performance in Manila (MNL)

Status: closed
Date: 10 April 2025, 00:02 UTC
End: 10 April 2025, 00:10 UTC
Duration: 8 minutes
Affected Components:
Platform Asia Manila (MNL)
Affected Groups:
All Public Users
Monitoring

10 April 2025, 00:02 UTC

10 April 2025, 00:02 UTC

Fastly Engineers detected a performance impacting event affecting the Manila (MNL) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

10 April 2025, 00:10 UTC

10 April 2025, 00:10 UTC

During this incident, customers may have experienced increased errors and elevated latency from 00:02 to 00:10 UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.