Retrospective: Impacted Performance in Bangkok (BKK)

Informational
28 March 2025, 07:00 UTC

Retrospective: Impacted Performance in Bangkok (BKK)

Status: closed
Date: 28 March 2025, 06:45 UTC
End: 28 March 2025, 07:00 UTC
Duration: 15 minutes
Affected Components:
Platform Asia Bangkok (BKK)
Affected Groups:
All Public Users
Monitoring

28 March 2025, 06:45 UTC

28 March 2025, 06:45 UTC

Fastly Engineers detected a performance impacting event affecting the Bangkok (BKK) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

28 March 2025, 07:00 UTC

28 March 2025, 07:00 UTC

During this incident, customers may have experienced increased latency and a possible period of elevated errors from 06:45 to 07:00 UTC on the 28th of March 2025.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.