Retrospective: Impacted Performance in Milan (LIN)

Informational
26 March 2025, 02:53 UTC

Retrospective: Impacted Performance in Milan (LIN)

Status: closed
Date: 26 March 2025, 02:34 UTC
End: 26 March 2025, 02:53 UTC
Duration: 19 minutes
Affected Components:
Platform Europe Milan (LIN)
Affected Groups:
All Public Users
Monitoring

26 March 2025, 02:34 UTC

26 March 2025, 02:34 UTC

Fastly Engineering detected a performance impacting event affecting the Milan (LIN) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

26 March 2025, 02:53 UTC

26 March 2025, 02:53 UTC

During this incident, customers may have experienced elevated errors and latency from 02:34 to 02:53 UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.