Security Console & API with Possible Impact

Incident
20 March 2025, 11:30 UTC

Security Console & API with Possible Impact

Status: closed
Start: 19 March 2025, 15:10 UTC
End: 20 March 2025, 11:30 UTC
Duration: 20 hours 20 minutes
Affected Components:
Security Security Console & API Data Services Dashboard Data Rate Limiting and Alerts Requests Signals Dashboard
Affected Groups:
All Public Users
Investigating

19 March 2025, 15:10 UTC

19 March 2025, 15:10 UTC

We're investigating possible performance impact affecting the Security Console & API data center.

New customers may experience an error when attempting to log into their NGWAF control panel. 

Our engineers have confirmed that API services, dashboard data and our ability to deliver Network and Security services is not affected by this incident.


Note: Retrospectively, our Escalation Management team has updated the start date/time to reflect the earliest sign of onset for the errors reported within this status post. Affected customers would have experienced impact at varying degrees and possibly to a shorter duration than as set forth in this status post.

Identified

20 March 2025, 10:26 UTC

20 March 2025, 10:26 UTC

Our engineers have identified the contributing factor and are applying a fix to our Security Console & API log on services.

Resolved

20 March 2025, 11:30 UTC

20 March 2025, 11:30 UTC

Engineering has confirmed that access to the Security Console & API has been fully restored. New NGWAF customers, or customer who recently reset their passwords, may have experienced an error message when attempting to log into their NGWAF control panel.

Errors may have been experienced from the 19th of March 2025 at 15:10 UTC to the 20th of March at 11:26 UTC.

This incident is resolved.

Affected customers may have experienced impact to varying degrees and to a shorter duration than as set forth above.

To offer feedback on our status page, click "Give Feedback



Note: Our Customer Escalation Management team will update the start date and time of the initial "investigating" status post upon the resolution of this incident. This update is meant to provide our customers and their end users with a potential impact window. The date and time mentioned in the message above indicates when the status post was requested by our Acute Incident Response team.

Status Post, Created Date/Time: 2025-03-20 10:26:40 UTC