Data Center Capacity Expansion for Tokyo (NRT)

Maintenance
18 March 2025, 00:00 UTC

Data Center Capacity Expansion for Tokyo (NRT)

Status: closed
Start: 17 March 2025, 15:00 UTC
End: 18 March 2025, 00:00 UTC
Duration: 9 hours
Affected Components:
Platform Asia Tokyo (NRT)
Affected Groups:
All Public Users
Update

17 March 2025, 15:00 UTC

17 March 2025, 15:00 UTC

Fastly will be adding capacity at our Tokyo (NRT) POP. End-users may observe connection resets as traffic is migrated onto new hardware starting on 17 March 2025 at 15:00 UTC.

Our estimated duration is 9h. 

When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin. Please verify that your origin access lists allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges). Customers with any questions or concerns should contact Fastly’s Support team (support@fastly.com).

Resolved

18 March 2025, 00:00 UTC

18 March 2025, 00:00 UTC

The scheduled maintenance has been completed.

To offer feedback on our status page, click "Give Feedback