Retrospective: Impacted Performance in Columbus (LCK), Minneapolis (STP)

Informational
05 March 2025, 21:39 UTC

Retrospective: Impacted Performance in Columbus (LCK), Minneapolis (STP)

Status: closed
Date: 05 March 2025, 21:21 UTC
End: 05 March 2025, 21:39 UTC
Duration: 18 minutes
Affected Components:
Platform North America Columbus (LCK) Minneapolis (STP)
Affected Groups:
All Public Users
Monitoring

05 March 2025, 21:21 UTC

05 March 2025, 21:21 UTC

Fastly Engineers detected a performance impacting event affecting the Columbus (LCK), Minneapolis (STP) data centers.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

05 March 2025, 21:39 UTC

05 March 2025, 21:39 UTC

During this incident, customers may have experienced elevated errors and increased latency from 21:21 to 21:39 UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.