Vendor Incident with Possible Impact to Support Chat System

Incident
27 February 2025, 08:04 UTC

Vendor Incident with Possible Impact to Support Chat System

Status: closed
Start: 26 February 2025, 16:47 UTC
End: 27 February 2025, 08:04 UTC
Duration: 15 hours 17 minutes
Affected Components:
Fastly Customer Services Third Party Service Provider Support Systems Support Chat System
Affected Groups:
All Public Users
Investigating

26 February 2025, 16:47 UTC

26 February 2025, 16:47 UTC

We're investigating possible performance impact affecting the Support Chat System related to a vendor reported incident.

  • Vendor status page: https://slack-status.com/2025-02/1b757d1d0f444c34

Customers may experience failed support case functions when attempting to generate a support case from Support Chat systems. We ask that customers email Support teams at support@fastly.com to ensure no delays.


Update

26 February 2025, 17:26 UTC

26 February 2025, 17:26 UTC

Slack Status Updates

Slack is actively working to resolve the issue and is providing updates on the incident status at the following link: Slack Status. We encourage you to monitor this page for the latest information.

Impact on Our Services 

While we are closely monitoring the Slack incident, we want to assure you that our ability to provide customer support and the accessibility of our Network remain unaffected. We have implemented our established communication protocols to ensure continuity of support during this vendor outage. All other products and services are also operating normally and are not impacted by this incident.

Monitoring

27 February 2025, 00:48 UTC

27 February 2025, 00:48 UTC

Slack has successfully addressed their incident and reported that all services have been restored. 

We are conducting internal tests on Support Chat Systems to verify that all functions are operating properly. 

Monitoring

27 February 2025, 02:45 UTC

27 February 2025, 02:45 UTC

The vendor has confirmed a second event impacting Support Chat Systems. 

Customer should continue to request support through email, via support@fastly.com 

Resolved

27 February 2025, 08:04 UTC

27 February 2025, 08:04 UTC

This incident has been resolved.

To offer feedback on our status page, click "Give Feedback

Status Post, Created Date/Time: 2025-02-26 16:50:53 UTC 



Note: Our Customer Escalation Management team will update the start date and time of the initial "investigating" status post upon the resolution of this incident. This update is meant to provide our customers and their end users with a potential impact window. The date and time mentioned in the message above indicates when the status post was requested by our Acute Incident Response team.