Retrospective: Impacted Performance in London (LHR)

Informational
24 February 2025, 21:31 UTC

Retrospective: Impacted Performance in London (LHR)

Status: closed
Date: 24 February 2025, 20:36 UTC
End: 24 February 2025, 21:31 UTC
Duration: 55 minutes
Affected Components:
Platform Europe London (LHR)
Affected Groups:
All Public Users
Monitoring

24 February 2025, 20:36 UTC

24 February 2025, 20:36 UTC

Fastly Engineers detected a performance impacting event affecting the London (LHR) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

24 February 2025, 21:31 UTC

24 February 2025, 21:31 UTC

During this incident, customers may have experienced increased latency from 20:36 to 21:31 UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.