Support Chat System with Possible Impact

Incident
24 February 2025, 22:26 UTC

Support Chat System with Possible Impact

Status: closed
Start: 24 February 2025, 20:30 UTC
End: 24 February 2025, 22:26 UTC
Duration: 1 hour 56 minutes
Affected Components:
Fastly Customer Services Support Systems Support Chat System
Affected Groups:
All Public Users
Investigating

24 February 2025, 20:30 UTC

24 February 2025, 20:30 UTC

We're investigating possible performance impact affecting the Support Chat System.

Network Services and all other services are unaffected.


Identified

24 February 2025, 20:35 UTC

24 February 2025, 20:35 UTC

Our vendor has identified the contributing factor and are applying a fix to our Support Chat System.

Customers may experience a delay when attempting to initiate a support cases through the use of emjoi-driven automations and should open support cases through email, by reaching our Support team through support@fastly.com.

Monitoring

24 February 2025, 21:24 UTC

24 February 2025, 21:24 UTC

Engineering has confirmed the impact to Support Chat System has been mitigated.

Investigating

24 February 2025, 21:47 UTC

24 February 2025, 21:47 UTC

Our vendor is continuing to investigate possible performance impact affecting the Support Chat System.

Customers may experience a delay when attempting to initiate a support cases through the use of emjoi-driven automations and should open support cases through email, by reaching our Support team through support@fastly.com.

Identified

24 February 2025, 22:06 UTC

24 February 2025, 22:06 UTC

Our vendor has identified the contributing factor and are applying a fix to our Support Chat System.

Customers may experience a delay when attempting to initiate a support cases through the use of emjoi-driven automations and should open support cases through email, by reaching our Support team through support@fastly.com.

Monitoring

24 February 2025, 22:07 UTC

24 February 2025, 22:07 UTC

Engineering has confirmed the impact to Support Chat System has been mitigated.

Resolved

24 February 2025, 22:26 UTC

24 February 2025, 22:26 UTC

This event has been resolved.

Customers may experience a delay when attempting to initiate a support cases through the use of emjoi-driven automations and should open support cases through email, by reaching our Support team through support@fastly.com.

To offer feedback on our status page, click "Give Feedback

Status Post, Created Date/Time: 2025-02-24 20:35:24 UTC 



Note: Our Customer Escalation Management team will update the start date and time of the initial "investigating" status post upon the resolution of this incident. This update is meant to provide our customers and their end users with a potential impact window. The date and time mentioned in the message above indicates when the status post was requested by our Acute Incident Response team.