Retrospective: Impacted Performance in Singapore (SIN)

Informational
12 February 2025, 05:16 UTC

Retrospective: Impacted Performance in Singapore (SIN)

Status: closed
Date: 12 February 2025, 03:54 UTC
End: 12 February 2025, 05:16 UTC
Duration: 1 hour 22 minutes
Affected Components:
Platform Asia Singapore (SIN)
Affected Groups:
All Public Users
Monitoring

12 February 2025, 03:54 UTC

12 February 2025, 03:54 UTC

Fastly Engineers detected a performance impacting event affecting the Singapore (SIN) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

12 February 2025, 05:16 UTC

12 February 2025, 05:16 UTC

During this incident, customers may have experienced elevated errors and latency from 3:54 to 5:16 UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.