Retrospective: Impacted Performance in Bangkok (BKK)

Informational
01 February 2025, 08:59 UTC

Retrospective: Impacted Performance in Bangkok (BKK)

Status: closed
Date: 01 February 2025, 08:56 UTC
End: 01 February 2025, 08:59 UTC
Duration: 3 minutes
Affected Components:
Platform Asia Bangkok (BKK)
Affected Groups:
All Public Users
Monitoring

01 February 2025, 08:56 UTC

01 February 2025, 08:56 UTC

Fastly Engineers detected a performance impacting event affecting the Bangkok (BKK) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

01 February 2025, 08:59 UTC

01 February 2025, 08:59 UTC

During this incident, customers may have experienced connectivity and timeout errors from 08:56 to 08:59 UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.