Paris (PAR) Metro Expansion

Maintenance
04 February 2025, 01:00 UTC

Paris (PAR) Metro Expansion

Status: closed
Start: 03 February 2025, 01:00 UTC
End: 04 February 2025, 01:00 UTC
Duration: 1 day
Affected Components:
Platform Europe Paris (PAR)
Affected Groups:
All Public Users
Update

03 February 2025, 01:00 UTC

03 February 2025, 01:00 UTC

Fastly will be expanding Paris (PAR) into a Metro POP. End-users may observe connection resets as traffic is migrated onto new hardware.

When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin.

Action for Fastly Customers:

  1. Please verify that all origins allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges), as this list is updated periodically. Failure to verify origin access lists will result in origin connection disruption. 
  2. Customers with any questions or concerns should contact their dedicated technical account team or Fastly’s Support team at (support@fastly.com).

For more information on Metro POPs: https://developer.fastly.com/learning/concepts/pop/#metro-pops

Resolved

04 February 2025, 01:00 UTC

04 February 2025, 01:00 UTC

The scheduled maintenance has been completed.

To offer feedback on our status page, click "Give Feedback