Data Centers within the Europe Region with Possible Impact

Incident
28 January 2025, 21:03 UTC

Data Centers within the Europe Region with Possible Impact

Status: closed
Start: 28 January 2025, 17:15 UTC
End: 28 January 2025, 21:03 UTC
Duration: 3 hours 48 minutes
Affected Components:
Platform Europe London (LCY) London (LHR) Manchester (MAN) Paris (CDG) Paris (PAR)
Affected Groups:
All Public Users
Investigating

28 January 2025, 17:15 UTC

28 January 2025, 17:15 UTC

We're investigating possible performance impact affecting the data centers within the Europe region.

All other locations and services are unaffected


Identified

28 January 2025, 19:22 UTC

28 January 2025, 19:22 UTC

Our engineers have identified the contributing factor and have applied a fix. Our investigation has confirmed that impact within the Europe region was limited to the London (LCY and LHR), Manchester (MAN) and Paris (CDG and PAR) data centers.

All other locations and services are unaffected.

Monitoring

28 January 2025, 19:33 UTC

28 January 2025, 19:33 UTC

Engineering has confirmed the impact to Europe data centers has been mitigated.

Resolved

28 January 2025, 21:03 UTC

28 January 2025, 21:03 UTC

Engineering has confirmed that our Europe POPs have been fully restored. Customers may have experienced performance degradation from 17:15 to 19:00 UTC.

This incident is resolved.

Affected customers may have experienced impact to varying degrees and to a shorter duration than as set forth above.

To offer feedback on our status page, click "Give Feedback

Status Post, Created Date/Time: 2025-01-28 19:18:00 UTC 



Note: Our Customer Escalation Management team will update the start date and time of the initial "investigating" status post upon the resolution of this incident. This update is meant to provide our customers and their end users with a potential impact window. The date and time mentioned in the message above indicates when the status post was requested by our Acute Incident Response team.