Data Center Capacity Expansion for Bogota (BOG)

Maintenance
28 January 2025, 10:00 UTC

Data Center Capacity Expansion for Bogota (BOG)

Status: closed
Start: 28 January 2025, 06:00 UTC
End: 28 January 2025, 10:00 UTC
Duration: 4 hours
Affected Components:
Platform South America Bogota (BOG)
Affected Groups:
All Public Users
Update

28 January 2025, 06:00 UTC

28 January 2025, 06:00 UTC

Fastly will be adding capacity at our Bogota (BOG) POP. End-users may observe connection resets as traffic is migrated onto new hardware starting on 28 January 2025 at 06:00 UTC.

Our estimated duration is 4h. 

When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin. Please verify that your origin access lists allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges). Customers with any questions or concerns should contact Fastly’s Support team (support@fastly.com).

Resolved

28 January 2025, 10:00 UTC

28 January 2025, 10:00 UTC

The scheduled maintenance has been completed.

To offer feedback on our status page, click "Give Feedback